For an optimal Mautic experience, it is recommended your servers meet the following requirements.

Software Recommended Minimum More information
PHP (Magic Quotes GPC off) 5.4+ 5.3.7 + http://www.php.net
Supported Databases:
MySQL (InnoDB support required) 5.5 + 5.0 + http://www.mysql.com
SQL Server SQL Server 2008 + SQL Server 2005 + http://www.microsoft.com/sql
PostgreSQL 9.3 + 9.0 + http://www.postgresql.org
SQLite 3.8 + 3.6 + http://www.sqlite.org
Supported Web Servers:
Apache[1] 2.x + 2.x + http://www.apache.org
Nginx 1.1 1.0 http://wiki.nginx.org/
Microsoft IIS 7 7 http://www.iis.net

Footnotes

[1] In order to use SEO URLs, you will need to have the Apache mod_rewrite extension installed.